не сохраняется модель в МЛ7 версии

Обсуждение вопросов, связанных с Simulink

Модератор: Admin

uflint
Пользователь
Сообщения: 3
Зарегистрирован: Ср фев 23, 2011 4:46 pm

не сохраняется модель в МЛ7 версии

Сообщение uflint » Пт сен 23, 2011 1:20 pm

Не сохраняется модель в МЛ7 версии. Помню что раньше это активно обсуждалось . А Щас не могу найти.( помню надо было в строку инициализации( запуска ) вводить цифры "1234 " весьма все шизово ... Помогите с этим вопросом. Интересно что на другом экземпляре рс таких проблемм не было. На еще одном РС с Win7 установил пакет МЛ 7.01а - опять проблемы- не сохраняется.

chernykh
Эксперт
Сообщения: 4526
Зарегистрирован: Ср сен 22, 2004 4:49 pm

Сообщение chernykh » Пт сен 23, 2011 4:29 pm

FAQ смотрите...
Черных И.В.
Уральский федеральный университет им. Б. Н. Ельцина
Приглашаю к сотрудничеству: http://urfu.ru/ru/science/stimul-pablik
Связь через ЛС.

igorneya
Пользователь
Сообщения: 1
Зарегистрирован: Чт окт 27, 2011 7:48 pm

Re: не сохраняется модель в МЛ7 версии

Сообщение igorneya » Чт окт 27, 2011 8:11 pm

uflint писал(а):Не сохраняется модель в МЛ7 версии. Помню что раньше это активно обсуждалось . А Щас не могу найти.( помню надо было в строку инициализации( запуска ) вводить цифры "1234 " весьма все шизово ... Помогите с этим вопросом. Интересно что на другом экземпляре рс таких проблемм не было. На еще одном РС с Win7 установил пакет МЛ 7.01а - опять проблемы- не сохраняется.


У меня была такая же хрень, ОС XP SP3. Либо в файле "название модели".err исправляете все русские слова (обычно "Администратор" или имя пользователя).Далее "сервис--вид--свойства папки--снять галочку "скрывать расширения" " .В файле "название модели".err меняем расширение на .mdl и все. А лучше поставить ОС без автоматического присваивания имен пользователей "Администратор Гость и тд" и назваться на латинице. Это не я такой умный, мне препод подсказал при этом сказал:"Русский язык- ЗЛО". Я выбрал второй путь --XP SP3 BLACK EDITION